android-sdk-2.3 - 我应该选择哪个Android版本来开发针对Android手机的新应用?

  显示原文与译文双语对照的内容
0 0

我想建立一个针对Android手机的应用。 我想知道我应该为开发选择哪个androidsdk和API级别。

应用将在 2013年月 中发布。 我认为那时仍有许多手机正在运行 Android 2.3 。

我的问题是,4.0 SDK对开发人员带来了重大的改进,我应该能够更快地构建应用程序? 或者,我应该坚持 2.3,让应用运行在几乎所有的手机上?

谢谢,Michal

时间: 原作者:

0 0

我将选择 Android 2.2,并不要忘记以下库:

原作者:
0 0

好吧,我上次检查版本分布图,2.3.3是下降,相当的设备在 4.0,但对于我,还有一个足够大的基础,设置为你的基线。 我现在仍然用这个作为基线。

原作者:
...