http - 在 views.py, 中,如何设置 HTTP/0.9.HTTP/1.0 或者 HTTP/1.1 如何设置 Django HTTP响应版本?

  显示原文与译文双语对照的内容
0 0

我想指定 HTTP/0.9.HTTP/1.0 或者 HTTP/1.1 中的HTTP响应版本如何做到这一点? 我可以使用http_version之类的变量?

提前致谢!

时间:原作者:1个回答

0 0

你不能在 Django 视图中更改http协议。

你必须在HTTP服务器级别进行更改,而不是在应用程序级别的视图中进行更改。

例如如果你使用的是 Apache,那么你必须更改Apache配置。

原作者:
...