target - 在"Run Configuration" 中,Android 应用 找不到要运行的AVD目标

  显示原文与译文双语对照的内容
0 0

我是 Eclipse 和安卓的新手。 我成功地完成了"欢迎安卓"教程。 它编译。下载并运行在两个。中的两个。"。 ,first_avd"还有"second_avd"。为此,我突出显示应用程序,右键单击,选择"运行的是"-->"运行配置。"。"。"。-->"目标",两者都显示,我选择一个。

然后我在记事本教程上。 但是我不能以上面的方式运行,因为"运行配置。"-->"目标"不会显示我的AVDs ;。

但是,如果只选择"运行方式"-->"android应用程序",则会自动选择"first_avd",应用程序加载并运行。 如果已经启动或者已经启动了 -or-,那么应用程序将在启动的AVD上加载并运行。 所以aplication很正常 !

我可以能丢失了一些非常简单的东西,但是我一整天都在查看 Google,直到找不到任何问题。 两个AVDs都有平台 4.0和 APILevel 14. "欢迎安卓"和"notepadv1"均包含在它的清单中。 我应该能选择一个AVD来运行"notepadv1",但是不能。

任何提示都会非常感激 !

时间: 原作者:

0 0

转到AVD管理器并编辑 VD,使它的使用与目标级别的项目API相同的API级别

原作者:
0 0

我也是android开发新手,最近遇到了类似的问题。

创建Android项目时,它会询问'目标',并选择一个可用的版本( 安卓 3.0,4.0.3等) 。 如果你选择的版本比你在AVD上运行的版本高,它会告诉你找不到。

所以请检查你是否有一个正在运行该版本的rtc,如果不是使用by管理器创建。

这对我有用。

原作者:
...