php - 在后台进程中,macOS 如何配置PHP以在web服务器上运行同一版本

  显示原文与译文双语对照的内容
111 5

从 命令行:

php --info
//⇒ PHP Version => 5.5.18

在后台进程中的命令行 中:

exec('php --info>>logs/phpVersion.txt');
//⇒ PHP Version => 5.5.14

我希望后台进程运行版本 5.5.18 ( 或者与web服务器相同的版本) 。配置的位置?

时间:原作者:0个回答

80 0

你必须重新安装 5.5.18以替换 5.5.14.它不是配置文件,有两个PHP实例。

如果你在操作系统上指定,我将使用进一步的指令更新这里答案。( 或者仅 Google )

原作者:
...