ide - 使PyScripter可以移植与IPython一起工作

  显示原文与译文双语对照的内容
0 0

我如何将PyScripter设置为使用"嵌入"作为解释器而不是普通的python?
我正在使用便携式 python 。

我尝试了几个小时没有成功。
我想象它只是一个c/l 参数。
但这似乎不是。

帮助非常感谢。

时间: 原作者:

0 0

我不知道这是否有效,但你可以在嵌入式解释器中尝试以下操作:


>>> from IPython import embed
>>> embed()

原作者:
0 0

我不认为这是可能的,因为PyScripter基于指定的python 引擎实现这一点。 对于便携式安装这些设置使用,这也是便携式 python 快捷方式

PyScripter-Portable.exe

设置环境并配置要使用的python 引擎。

原作者:
...